Sign in to follow this  
Followers 0
MrRobot

CIT Not Working On My Side?

16 posts in this topic

Hello this site is not working on my side when i login i entered the site but after few minutes i got an error "Problem loading Page" ... when i use vpn its working but slow or may be my vpn fucking slow but point is why site not working without vpn?

 

Secure Connection Failed

An error occurred during a connection to crackingitaly.com. Peer reports it experienced an internal error. (Error code: ssl_error_internal_error_alert)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

And sometime css also not load when i am not using vpn

http://imgbox.com/OT8LBJ3z

wolf also face this problem....

Edited by MrRobot
0

Share this post


Link to post
Share on other sites

try again my friend! and dlete cache & cookie ! maybe this problem was coused by the ssl (https) .

0

Share this post


Link to post
Share on other sites
4 minutes ago, Kurosaki Ichigo said:

try again my friend! and dlete cache & cookie ! maybe this problem was coused by the ssl (https) .

This happen only on this site all sites working fine so what should i do beside dlete cache & cookie because this method not solve problem

0

Share this post


Link to post
Share on other sites
2 hours ago, Kurosaki Ichigo said:

no my friend all country are accepted here!!!!!! alllllll

I'm joking , I know :)

0

Share this post


Link to post
Share on other sites

I would try to reinstall the browser clearing the temp folder

0

Share this post


Link to post
Share on other sites

Like Kurosaki said to you guyz, he's working on it, in less than 2 days everything will work properly and smooth as a fresh pussy ;)

0

Share this post


Link to post
Share on other sites

Like Kurosaki said to you guyz, he's working on it, in less than 2 days everything will work properly and smooth as a fresh pussy ;)

1

Share this post


Link to post
Share on other sites
19 hours ago, shougomurata said:

Like Kurosaki said to you guyz, he's working on it, in less than 2 days everything will work properly and smooth as a fresh pussy ;)

 

shougomurata You dont know anything about pussies .... i think its better take examples which you more know e.g Dicks,Dildos etc

0

Share this post


Link to post
Share on other sites
Just now, MrRobot said:

 

shougomurata You dont know anything about pussies .... i think its better take examples which you more know e.g Dicks,Dildos etc

Yeah you're right keep on fapping on your keyboard watching gay porn or child porn then come talk to me ;)

1

Share this post


Link to post
Share on other sites
On 17/02/2016 at 10:45 PM, Kurosaki Ichigo said:

no my friend all country are accepted here!!!!!! alllllll

just for reminder we still face the problem....

0

Share this post


Link to post
Share on other sites
On 17/2/2016 at 3:13 PM, MrRobot said:

Hello this site is not working on my side when i login i entered the site but after few minutes i got an error "Problem loading Page" ... when i use vpn its working but slow or may be my vpn fucking slow but point is why site not working without vpn?

 

Secure Connection Failed

An error occurred during a connection to crackingitaly.com. Peer reports it experienced an internal error. (Error code: ssl_error_internal_error_alert)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

And sometime css also not load when i am not using vpn

http://imgbox.com/OT8LBJ3z

wolf also face this problem....

have u got same errors now, too?

0

Share this post


Link to post
Share on other sites
On 24/03/2016 at 2:06 AM, Sert-X said:

have u got same errors now, too?

no its fine now... :italy:

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0